Service interruption - 16 March 2021
Incident Report for ob3
Postmortem

A service interruption from approximately 11.45am to 1pm occurred today. This was due to a networking failure by one of our providers (DigitalOcean). This issue has now been resolved.

Posted Mar 16, 2021 - 04:18 UTC

Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 04:16 UTC
This incident affected: OB3 application.